diff options
author | Quentin Dufour <quentin@deuxfleurs.fr> | 2024-01-24 17:32:47 +0100 |
---|---|---|
committer | Quentin Dufour <quentin@deuxfleurs.fr> | 2024-01-24 17:32:47 +0100 |
commit | f9d6c1c92769d0104acc4db6f236d48b97e1dbe0 (patch) | |
tree | eee965b6c9d540ef43a4d8969079715a0bf87253 /Cargo.toml | |
parent | 9afd2ea337953ae25517c7bf65406dd8cd0fd375 (diff) | |
download | aerogramme-f9d6c1c92769d0104acc4db6f236d48b97e1dbe0.tar.gz aerogramme-f9d6c1c92769d0104acc4db6f236d48b97e1dbe0.zip |
Basic parsing of Dovecot Client Commands
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -32,12 +32,13 @@ chrono = { version = "0.4", default-features = false, features = ["alloc"] } nix = { version = "0.27", features = ["signal"] } clap = { version = "3.1.18", features = ["derive", "env"] } -# serialization +# serialization & parsing serde = "1.0.137" rmp-serde = "0.15" toml = "0.5" base64 = "0.21" hex = "0.4" +nom = "7.1" zstd = { version = "0.9", default-features = false } # cryptography & security |