aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-05-23 18:19:33 +0200
committerAlex Auvolat <alex@adnab.me>2022-05-23 18:19:33 +0200
commit262eabdca97cad30d230b54c4d6793478641b32f (patch)
tree96ce2efcffc04747c191b5b62307b45ae7af16e4 /Cargo.toml
parent53881fdb21a3bcde82055bcf758032cabd76b864 (diff)
downloadaerogramme-262eabdca97cad30d230b54c4d6793478641b32f.tar.gz
aerogramme-262eabdca97cad30d230b54c4d6793478641b32f.zip
First impl of LDAP login
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 51726aa..0fabd23 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,8 @@ clap = { version = "3.1.18", features = ["derive", "env"] }
hex = "0.4"
im = "15"
itertools = "0.10"
+ldap3 = { version = "0.10", default-features = false, features = ["tls"] }
+log = "0.4"
pretty_env_logger = "0.4"
rusoto_core = "0.48.0"
rusoto_credential = "0.48.0"