aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQuentin Dufour <quentin@deuxfleurs.fr>2024-01-24 17:32:47 +0100
committerQuentin Dufour <quentin@deuxfleurs.fr>2024-01-24 17:32:47 +0100
commitf9d6c1c92769d0104acc4db6f236d48b97e1dbe0 (patch)
treeeee965b6c9d540ef43a4d8969079715a0bf87253 /Cargo.toml
parent9afd2ea337953ae25517c7bf65406dd8cd0fd375 (diff)
downloadaerogramme-f9d6c1c92769d0104acc4db6f236d48b97e1dbe0.tar.gz
aerogramme-f9d6c1c92769d0104acc4db6f236d48b97e1dbe0.zip
Basic parsing of Dovecot Client Commands
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fd60496..a02d1a3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,12 +32,13 @@ chrono = { version = "0.4", default-features = false, features = ["alloc"] }
nix = { version = "0.27", features = ["signal"] }
clap = { version = "3.1.18", features = ["derive", "env"] }
-# serialization
+# serialization & parsing
serde = "1.0.137"
rmp-serde = "0.15"
toml = "0.5"
base64 = "0.21"
hex = "0.4"
+nom = "7.1"
zstd = { version = "0.9", default-features = false }
# cryptography & security