aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-05-20 13:36:45 +0200
committerAlex Auvolat <alex@adnab.me>2022-05-20 13:36:45 +0200
commita6e33aafea89ba86ac94bbc33a503f1ef5644828 (patch)
treeb0a9a9eeaa33da1c1e840721c4849b2364471d96 /Cargo.toml
parent3ac6896da966da3a73610cbe00c550e7ce4c0616 (diff)
downloadaerogramme-a6e33aafea89ba86ac94bbc33a503f1ef5644828.tar.gz
aerogramme-a6e33aafea89ba86ac94bbc33a503f1ef5644828.zip
Fix things
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0205f10..addf945 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ clap = { version = "3.1.18", features = ["derive", "env"] }
hex = "0.4"
im = "15"
itertools = "0.10"
+pretty_env_logger = "0.4"
rusoto_core = "0.48.0"
rusoto_credential = "0.48.0"
rusoto_s3 = "0.48"
@@ -28,4 +29,5 @@ tokio = "1.17.0"
toml = "0.5"
zstd = { version = "0.9", default-features = false }
-k2v-client = { git = "https://git.deuxfleurs.fr/Deuxfleurs/garage.git" }
+#k2v-client = { git = "https://git.deuxfleurs.fr/Deuxfleurs/garage.git" }
+k2v-client = { path = "../garage/src/k2v-client" }