aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-05-31 15:49:10 +0200
committerAlex Auvolat <alex@adnab.me>2022-05-31 15:49:10 +0200
commit01d82c14ca61e7c4de1e72c5f94456610464c064 (patch)
tree20ada5789d449182e18c3a18751ffd0473486614 /Cargo.toml
parentd53cf1d220ef08c0b9368cfe91bee7660b7f5a3b (diff)
downloadaerogramme-01d82c14ca61e7c4de1e72c5f94456610464c064.tar.gz
aerogramme-01d82c14ca61e7c4de1e72c5f94456610464c064.zip
UUID generator; import kannader smtp server
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0fabd23..16d0b52 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ clap = { version = "3.1.18", features = ["derive", "env"] }
hex = "0.4"
im = "15"
itertools = "0.10"
+lazy_static = "1.4"
ldap3 = { version = "0.10", default-features = false, features = ["tls"] }
log = "0.4"
pretty_env_logger = "0.4"
@@ -31,5 +32,7 @@ tokio = "1.17.0"
toml = "0.5"
zstd = { version = "0.9", default-features = false }
+smtp-server = { git = "http://github.com/Alexis211/kannader", branch = "feature/lmtp" }
+
k2v-client = { git = "https://git.deuxfleurs.fr/Deuxfleurs/garage.git", branch = "improve-k2v-client" }
#k2v-client = { path = "../garage/src/k2v-client" }