aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-05-19 12:10:48 +0200
committerAlex Auvolat <alex@adnab.me>2022-05-19 12:10:48 +0200
commitc7f767b7d2877cdbbc06893c9cd0fae2c56b96f2 (patch)
tree0fe8afca226ff90dd0fd20985d8216fdb30c8146 /Cargo.toml
parent8bd59a8f836d39f89d7e064928949034bec093de (diff)
downloadaerogramme-c7f767b7d2877cdbbc06893c9cd0fae2c56b96f2.tar.gz
aerogramme-c7f767b7d2877cdbbc06893c9cd0fae2c56b96f2.zip
More construction of things
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8f45020..f0c5d7a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ description = "Encrypted mail storage over Garage"
[dependencies]
anyhow = "1.0.28"
+async-trait = "0.1"
base64 = "0.13"
hex = "0.4"
im = "15"
@@ -21,6 +22,7 @@ rand = "0.8.5"
rmp-serde = "0.15"
sodiumoxide = "0.2"
tokio = "1.17.0"
+toml = "0.5"
zstd = { version = "0.9", default-features = false }
k2v-client = { git = "https://git.deuxfleurs.fr/Deuxfleurs/garage.git" }